Blockaid:ledgerconnect套件遭遇供应链攻击



Bitget消息,Web3 安全公司 Blockaid 在社交媒体上发文表示,其监测到 ledgerconnect 套件遭遇供应链攻击,攻击者将钱包耗尽的有效负载注入流行的 NPM 包中。

目前,这影响了一些主流的 dapp,包括但不限于:社交软件 Hey.xyz、Sushi(.com)等。被感染的包是 LedgerHQ 的 connect-kit,受影响的版本为 1.1.4。




您可能还喜欢...