余弦:Ledger代码库攻击者早于3个版本前已成功黑入



Bitget消息,慢雾创始人余弦在X上发文表示,从代码编辑页面来看,本次 Ledger 代码库攻击团伙在 ledgerhq/connect-kit 1.1.5 版本就开始篡改了,但没有植入恶意代码,仅写入一些嘲讽信息。

1.1.6 版本开始植入恶意代码,但可能有点问题,随后发布了 1.1.7 带恶意代码的版本。

最终,黑客留言感谢了前段时间宣布停止服务的网络钓鱼工具包 Inferno Drainer。




您可能还喜欢...